iCMS 内容管理系统环境需求

捌零建站 https://www.it80.com.cn 2020-03-03 21:45 出处:网络 编辑:@iCMS
PHP 5.3 以上版本 推荐使用PHP5.6以上版本PHP 5.3 以上版本 推荐使用PHP5.6以上版本 Mysql5 数据库支持,并在PHP中安装了相关扩展

iCMS 是一套采用 PHP 和 MySQL 构建的高效简洁的内容管理系统。服务器安装环境要求如下。

PHP 5.3以上版本推荐使用PHP5.6以上版本

PHP 5.3以上版本推荐使用PHP5.6以上版本

Mysql5数据库支持,并在PHP中安装了相关扩展

PHP cURL 扩展

PHP mbstring 扩展或者PHP_iconv 扩展支持

PHP_GD 扩展验证码程序需要用到

Redis 或者 Memcache 缓存 [可选]


0

上一篇:没有了

:下一篇

精彩评论